1#!/bin/sh
2set -e
3
4# When processed to here but zfs kernel module is not loaded, the subsequent
5# services would fail to start. In this case the installation process just
6# fails at the postinst stage. The user could do
7#   $ sudo modprobe zfs; sudo dpkg --configure -a
8# to complete the installation.
9#
10modprobe -v zfs || true # modprobe zfs does nothing if zfs.ko was already loaded.
11
12#DEBHELPER#
13
14