xref: /reactos/dll/win32/atl100/atl100.spec (revision 40462c92)
110 stdcall AtlAdvise(ptr ptr ptr ptr)
211 stdcall AtlUnadvise(ptr ptr long)
312 stdcall AtlFreeMarshalStream(ptr)
413 stdcall AtlMarshalPtrInProc(ptr ptr ptr)
514 stdcall AtlUnmarshalPtr(ptr ptr ptr)
615 stdcall AtlComModuleGetClassObject(ptr ptr ptr ptr)
717 stdcall AtlComModuleRegisterClassObjects(ptr long long)
820 stdcall AtlComModuleRevokeClassObjects(ptr)
922 stdcall AtlComModuleUnregisterServer(ptr long ptr)
1023 stdcall AtlUpdateRegistryFromResourceD(long wstr long ptr ptr)
1124 stdcall AtlWaitWithMessageLoop(long)
1225 stub AtlSetErrorInfo
1326 stdcall AtlCreateTargetDC(long ptr)
1427 stdcall AtlHiMetricToPixel(ptr ptr)
1528 stdcall AtlPixelToHiMetric(ptr ptr)
1629 stub AtlDevModeW2A
1730 stdcall AtlComPtrAssign(ptr ptr)
1831 stdcall AtlComQIPtrAssign(ptr ptr ptr)
1932 stdcall AtlInternalQueryInterface(ptr ptr ptr ptr)
2034 stdcall AtlGetVersion(ptr)
2135 stdcall AtlAxDialogBoxW(long wstr long ptr long)
2236 stdcall AtlAxDialogBoxA(long str long ptr long)
2337 stdcall AtlAxCreateDialogW(long wstr long ptr long)
2438 stdcall AtlAxCreateDialogA(long str long ptr long)
2539 stdcall AtlAxCreateControl(ptr ptr ptr ptr)
2640 stdcall AtlAxCreateControlEx(ptr ptr ptr ptr ptr ptr ptr)
2741 stdcall AtlAxAttachControl(ptr ptr ptr)
2842 stdcall AtlAxWinInit()
2943 stdcall AtlWinModuleAddCreateWndData(ptr ptr ptr)
3044 stdcall AtlWinModuleExtractCreateWndData(ptr)
3145 stub AtlWinModuleRegisterWndClassInfoW
3246 stub AtlWinModuleRegisterWndClassInfoA
3347 stdcall AtlAxGetControl(long ptr)
3448 stdcall AtlAxGetHost(long ptr)
3549 stdcall AtlRegisterClassCategoriesHelper(ptr ptr long)
3650 stdcall AtlIPersistStreamInit_Load(ptr ptr ptr ptr)
3751 stdcall AtlIPersistStreamInit_Save(ptr long ptr ptr ptr)
3852 stdcall AtlIPersistPropertyBag_Load(ptr ptr ptr ptr ptr)
3953 stdcall AtlIPersistPropertyBag_Save(ptr long long ptr ptr ptr)
4054 stdcall AtlGetObjectSourceInterface(ptr ptr ptr ptr ptr)
4156 stdcall AtlLoadTypeLib(long wstr ptr ptr)
4258 stdcall AtlModuleAddTermFunc(ptr ptr long)
4359 stdcall AtlAxCreateControlLic(wstr long ptr ptr wstr)
4460 stdcall AtlAxCreateControlLicEx(wstr long ptr ptr ptr ptr ptr wstr)
4561 stdcall AtlCreateRegistrar(ptr)
4662 stub AtlWinModuleRegisterClassExW
4763 stub AtlWinModuleRegisterClassExA
4864 stdcall AtlCallTermFunc(ptr)
4965 stdcall AtlWinModuleInit(ptr)
5066 stub AtlWinModuleTerm
5167 stdcall AtlSetPerUserRegistration(long)
5268 stdcall AtlGetPerUserRegistration(ptr)
53