xref: /reactos/win32ss/drivers/font/ftfd/ftfd.spec (revision 5100859e)
1  @ cdecl FT_Activate_Size ()
2  @ cdecl FT_Add_Default_Modules ()
3  @ cdecl FT_Add_Module ()
4  @ cdecl FT_Angle_Diff ()
5  @ cdecl FT_Atan2 ()
6  @ cdecl FT_Attach_File ()
7  @ cdecl FT_Attach_Stream ()
8  @ cdecl FT_Bitmap_Convert ()
9  @ cdecl FT_Bitmap_Copy ()
10  @ cdecl FT_Bitmap_Done ()
11  @ cdecl FT_Bitmap_Embolden ()
12  @ cdecl FT_Bitmap_New ()
13  @ cdecl FT_CeilFix ()
14  @ cdecl FT_ClassicKern_Free ()
15  @ cdecl FT_ClassicKern_Validate ()
16  @ cdecl FT_Cos ()
17  @ cdecl FT_DivFix ()
18  @ cdecl FT_Done_Face ()
19  @ cdecl FT_Done_FreeType ()
20  @ cdecl FT_Done_Glyph ()
21  @ cdecl FT_Done_Library ()
22  @ cdecl FT_Done_Size ()
23  @ cdecl FT_Face_CheckTrueTypePatents ()
24  @ cdecl FT_Face_SetUnpatentedHinting ()
25  @ cdecl FT_FloorFix ()
26  @ cdecl FT_Get_CMap_Format ()
27  @ cdecl FT_Get_CMap_Language_ID ()
28  @ cdecl FT_Get_Char_Index ()
29  @ cdecl FT_Get_Charmap_Index ()
30  @ cdecl FT_Get_First_Char ()
31  @ cdecl FT_Get_Glyph ()
32  @ cdecl FT_Get_Glyph_Name ()
33  @ cdecl FT_Get_Kerning ()
34  @ cdecl FT_Get_MM_Var ()
35  @ cdecl FT_Get_Module ()
36  @ cdecl FT_Get_Multi_Master ()
37  @ cdecl FT_Get_Name_Index ()
38  @ cdecl FT_Get_Next_Char ()
39  @ cdecl FT_Get_PFR_Advance ()
40  @ cdecl FT_Get_PFR_Kerning ()
41  @ cdecl FT_Get_PFR_Metrics ()
42  @ cdecl FT_Get_PS_Font_Info ()
43  @ cdecl FT_Get_PS_Font_Private ()
44  @ cdecl FT_Get_Postscript_Name ()
45  @ cdecl FT_Get_Renderer ()
46  @ cdecl FT_Get_Sfnt_Name ()
47  @ cdecl FT_Get_Sfnt_Name_Count ()
48  @ cdecl FT_Get_Sfnt_Table ()
49  @ cdecl FT_Get_SubGlyph_Info ()
50  @ cdecl FT_Get_Track_Kerning ()
51  @ cdecl FT_Get_TrueType_Engine_Type ()
52  @ cdecl FT_Get_WinFNT_Header ()
53  @ cdecl FT_GlyphSlot_Embolden ()
54  @ cdecl FT_GlyphSlot_Oblique ()
55  @ cdecl FT_GlyphSlot_Own_Bitmap ()
56  @ cdecl FT_Glyph_Copy ()
57  @ cdecl FT_Glyph_Get_CBox ()
58  @ cdecl FT_Glyph_Stroke ()
59  @ cdecl FT_Glyph_StrokeBorder ()
60  @ cdecl FT_Glyph_To_Bitmap ()
61  @ cdecl FT_Glyph_Transform ()
62  @ cdecl FT_Has_PS_Glyph_Names ()
63  @ cdecl FT_Init_FreeType ()
64  @ cdecl FT_Library_Version ()
65  @ cdecl FT_List_Add ()
66  @ cdecl FT_List_Finalize ()
67  @ cdecl FT_List_Find ()
68  @ cdecl FT_List_Insert ()
69  @ cdecl FT_List_Iterate ()
70  @ cdecl FT_List_Remove ()
71  @ cdecl FT_List_Up ()
72  @ cdecl FT_Load_Char ()
73  @ cdecl FT_Load_Glyph ()
74  @ cdecl FT_Load_Sfnt_Table ()
75  @ cdecl FT_Matrix_Invert ()
76  @ cdecl FT_Matrix_Multiply ()
77  @ cdecl FT_MulDiv ()
78  @ cdecl FT_MulFix ()
79  @ cdecl FT_New_Face ()
80  @ cdecl FT_New_Library ()
81  @ cdecl FT_New_Memory_Face ()
82  @ cdecl FT_New_Size ()
83  @ cdecl FT_OpenType_Free ()
84  @ cdecl FT_OpenType_Validate ()
85  @ cdecl FT_Open_Face ()
86  @ cdecl FT_Outline_Check ()
87  @ cdecl FT_Outline_Copy ()
88  @ cdecl FT_Outline_Decompose ()
89  @ cdecl FT_Outline_Done ()
90  @ cdecl FT_Outline_Done_Internal ()
91  @ cdecl FT_Outline_Embolden ()
92  @ cdecl FT_Outline_GetInsideBorder ()
93  @ cdecl FT_Outline_GetOutsideBorder ()
94  @ cdecl FT_Outline_Get_BBox ()
95  @ cdecl FT_Outline_Get_Bitmap ()
96  @ cdecl FT_Outline_Get_CBox ()
97  @ cdecl FT_Outline_Get_Orientation ()
98  @ cdecl FT_Outline_New ()
99  @ cdecl FT_Outline_New_Internal ()
100  @ cdecl FT_Outline_Render ()
101  @ cdecl FT_Outline_Reverse ()
102  @ cdecl FT_Outline_Transform ()
103  @ cdecl FT_Outline_Translate ()
104  @ cdecl FT_Remove_Module ()
105  @ cdecl FT_Render_Glyph ()
106  @ cdecl FT_Request_Size ()
107  @ cdecl FT_RoundFix ()
108  @ cdecl FT_Select_Charmap ()
109  @ cdecl FT_Select_Size ()
110  @ cdecl FT_Set_Char_Size ()
111  @ cdecl FT_Set_Charmap ()
112  @ cdecl FT_Set_Debug_Hook ()
113  @ cdecl FT_Set_MM_Blend_Coordinates ()
114  @ cdecl FT_Set_MM_Design_Coordinates ()
115  @ cdecl FT_Set_Pixel_Sizes ()
116  @ cdecl FT_Set_Renderer ()
117  @ cdecl FT_Set_Transform ()
118  @ cdecl FT_Set_Var_Blend_Coordinates ()
119  @ cdecl FT_Set_Var_Design_Coordinates ()
120  @ cdecl FT_Sfnt_Table_Info ()
121  @ cdecl FT_Sin ()
122  @ cdecl FT_Stream_OpenGzip ()
123  @ cdecl FT_Stream_OpenLZW ()
124  @ cdecl FT_Stroker_BeginSubPath ()
125  @ cdecl FT_Stroker_ConicTo ()
126  @ cdecl FT_Stroker_CubicTo ()
127  @ cdecl FT_Stroker_Done ()
128  @ cdecl FT_Stroker_EndSubPath ()
129  @ cdecl FT_Stroker_Export ()
130  @ cdecl FT_Stroker_ExportBorder ()
131  @ cdecl FT_Stroker_GetBorderCounts ()
132  @ cdecl FT_Stroker_GetCounts ()
133  @ cdecl FT_Stroker_LineTo ()
134  @ cdecl FT_Stroker_New ()
135  @ cdecl FT_Stroker_ParseOutline ()
136  @ cdecl FT_Stroker_Rewind ()
137  @ cdecl FT_Stroker_Set ()
138  @ cdecl FT_Tan ()
139  @ cdecl FT_TrueTypeGX_Free ()
140  @ cdecl FT_TrueTypeGX_Validate ()
141  @ cdecl FT_Vector_From_Polar ()
142  @ cdecl FT_Vector_Length ()
143  @ cdecl FT_Vector_Polarize ()
144  @ cdecl FT_Vector_Rotate ()
145  @ cdecl FT_Vector_Transform ()
146  @ cdecl FT_Vector_Unit ()