• Home
  • History
  • Annotate
  • current directory
Name Date Size #Lines LOC

..16-Aug-2019-

Mnemosyne.egg-info/H16-Aug-2019-

mnemosyne/H07-Aug-2018-

mo/H07-Aug-2018-

openSM2sync/H07-Aug-2018-

pixmaps/H16-Aug-2019-

ChangeLogH A D07-Aug-201851.9 KiB1,129964

MANIFEST.inH A D07-Aug-2018378 77

PKG-INFOH A D07-Aug-2018218 1110

READMEH A D07-Aug-2018610 1412

mnemosyne.desktopH A D30-Jul-2018230 109

setup.cfgH A D07-Aug-201842 53

setup.pyH A D16-Aug-20197.2 KiB180146

README

1Instructions when installing from tarball downloaded from the Mnemosyne website:
2
3Install the following dependencies if needed:
4- Python (http://www.python.org) 3.5 or later
5- PyQt (https://www.riverbankcomputing.com/software/pyqt/download5) 5.6 or
6  later, including QtWebEngineWidgets.
7- Matplotlib (http://matplotlib.org)
8- cheroot (https://pypi.python.org/pypi/Cheroot/) 5 or later
9- Webob (http://webob.org) 1.4 or later
10- Pillow (http://python-pillow.org)
11- For Latex support: the latex and dvipng commands must be available
12  (e.g. TeXLive)
13
14Install Mnemosyne itself with 'sudo python setup.py install'.