1Description: away.pl never turns off away status on activity
2Forwarded: yes
3Bug-Debian: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505480
4Author: Norbert Buchmuller <norbi@nix.hu>
5Last-Update: 12-11-2008
6--- a/scripts/away.pl
7+++ b/scripts/away.pl
8@@ -113,6 +113,7 @@ sub cond_unaway {
9     {
10       # come back from away
11       $server->command("AWAY");
12+      $am_away=0;
13     }
14     else
15     {
16