1 /* $Id: InvalidParameterSpecException.java,v 1.2 2000/01/15 03:25:23 gelderen Exp $
2  *
3  * Copyright (C) 1995-1999 The Cryptix Foundation Limited.
4  * All rights reserved.
5  *
6  * Use, modification, copying and distribution of this software is subject
7  * the terms and conditions of the Cryptix General Licence. You should have
8  * received a copy of the Cryptix General Licence along with this library;
9  * if not, you can download a copy from http://www.cryptix.org/ .
10  */
11 package java.security.spec;
12 
13 
14 import java.security.GeneralSecurityException;
15 
16 
17 /**
18  * @author Josef Hartmann
19  */
20 public class InvalidParameterSpecException extends GeneralSecurityException
21 {
InvalidParameterSpecException()22 	public InvalidParameterSpecException()
23 	{
24 		super();
25 	}
26 
27 
InvalidParameterSpecException(String msg)28 	public InvalidParameterSpecException(String msg)
29 	{
30 		super(msg);
31 	}
32 }