xref: /reactos/dll/win32/cryptui/cryptui.spec (revision 8a978a17)
11 stub ACUIProviderInvokeUI
22 stdcall CryptUIDlgCertMgr(ptr)
33 stub CryptUIDlgFreeCAContext
44 stub CryptUIDlgSelectCA
55 stdcall CryptUIDlgSelectCertificateA(ptr)
66 stdcall CryptUIDlgSelectCertificateFromStore(ptr ptr wstr wstr long long ptr)
77 stdcall CryptUIDlgSelectCertificateW(ptr)
88 stdcall CryptUIDlgSelectStoreA(ptr)
99 stdcall CryptUIDlgSelectStoreW(ptr)
1010 stub CryptUIDlgViewCRLA
1111 stub CryptUIDlgViewCRLW
1212 stub CryptUIDlgViewCTLA
1313 stub CryptUIDlgViewCTLW
1414 stdcall CryptUIDlgViewCertificateA(ptr ptr)
1515 stub CryptUIDlgViewCertificatePropertiesA
1616 stub CryptUIDlgViewCertificatePropertiesW
1717 stdcall CryptUIDlgViewCertificateW(ptr ptr)
1818 stdcall CryptUIDlgViewContext(long ptr ptr wstr long ptr)
1919 stdcall CryptUIDlgViewSignerInfoA(ptr)
2020 stub CryptUIDlgViewSignerInfoW
2121 stub CryptUIFreeCertificatePropertiesPagesA
2222 stub CryptUIFreeCertificatePropertiesPagesW
2323 stub CryptUIFreeViewSignaturesPagesA
2424 stub CryptUIFreeViewSignaturesPagesW
2525 stub CryptUIGetCertificatePropertiesPagesA
2626 stub CryptUIGetCertificatePropertiesPagesW
2727 stub CryptUIGetViewSignaturesPagesA
2828 stub CryptUIGetViewSignaturesPagesW
2929 stub CryptUIStartCertMgr
3030 stub CryptUIWizBuildCTL
3131 stub CryptUIWizCertRequest
3232 stub CryptUIWizCreateCertRequestNoDS
3333 stdcall CryptUIWizDigitalSign(long long wstr ptr ptr)
3434 stdcall CryptUIWizExport(long ptr wstr ptr ptr)
3535 stub CryptUIWizFreeCertRequestNoDS
3636 stub CryptUIWizFreeDigitalSignContext
3737 stdcall CryptUIWizImport(long ptr wstr ptr ptr)
3838 stub CryptUIWizQueryCertRequestNoDS
3939 stub CryptUIWizSubmitCertRequestNoDS
40@ stub -private DllRegisterServer
41@ stub -private DllUnregisterServer
4242 stub EnrollmentCOMObjectFactory_getInstance
4343 stub I_CryptUIProtect
4444 stub I_CryptUIProtectFailure
4545 stub LocalEnroll
4646 stub LocalEnrollNoDS
4747 stub RetrievePKCS7FromCA
4848 stub WizardFree
49