xref: /reactos/dll/win32/mstask/mstask.spec (revision 40462c92)
1@ stdcall ConvertAtJobsToTasks()
2@ stdcall -private DllCanUnloadNow()
3@ stdcall -private DllGetClassObject(ptr ptr ptr)
4@ stdcall GetNetScheduleAccountInformation(wstr long ptr)
5@ stdcall NetrJobAdd(wstr ptr ptr)
6@ stdcall NetrJobDel(wstr long long)
7@ stdcall NetrJobEnum(wstr ptr long ptr ptr)
8@ stdcall NetrJobGetInfo(wstr long ptr)
9@ stdcall SAGetAccountInformation(wstr ptr long ptr)
10@ stdcall SAGetNSAccountInformation(wstr long ptr)
11@ stdcall SASetAccountInformation(wstr wstr wstr wstr long)
12@ stdcall SASetNSAccountInformation(wstr wstr wstr)
13@ stdcall SetNetScheduleAccountInformation(wstr wstr wstr)
14#@ stdcall _ConvertAtJobsToTasks@0() mstask.ConvertAtJobsToTasks
15#@ stdcall _DllCanUnloadNow@0() DllCanUnloadNow
16#@ stdcall _DllGetClassObject@12(ptr ptr ptr) DllGetClassObject
17#@ stdcall _GetNetScheduleAccountInformation@12(wstr ptr long ptr) GetNetScheduleAccountInformation
18#@ stdcall _NetrJobAdd@12(wstr ptr ptr) NetrJobAdd
19#@ stdcall _NetrJobDel@12(wstr long long) NetrJobDel
20#@ stdcall _NetrJobEnum@20(wstr ptr long ptr ptr) NetrJobEnum
21#@ stdcall _NetrJobGetInfo@12(wstr long ptr) NetrJobGetInfo
22#@ stdcall _SAGetAccountInformation@16(wstr ptr long ptr) SAGetAccountInformation
23#@ stdcall _SAGetNSAccountInformation@12(wstr long ptr) SAGetNSAccountInformation
24#@ stdcall _SASetAccountInformation@20(wstr wstr wstr wstr long) SASetAccountInformation
25#@ stdcall _SASetNSAccountInformation@12(wstr wstr wstr) SASetNSAccountInformation
26#@ stdcall _SetNetScheduleAccountInformation@12(wstr wstr wstr) SetNetScheduleAccountInformation
27@ stdcall -private DllRegisterServer()
28@ stdcall -private DllUnregisterServer()
29