1
2# Normal export of a cdecl function
3 @ cdecl CdeclFunc0()
4 @ cdecl CdeclFunc1(ptr)
5
6# Normal export of a stdcall function
7 @ stdcall StdcallFunc0()
8 @ stdcall StdcallFunc1(ptr)
9
10# Decorated export of a stdcall function
11 @ stdcall _DecoratedStdcallFunc1@4(ptr)
12
13# Normal export of a fastcall function
14 @ fastcall FastcallFunc0()
15 @ fastcall FastcallFunc1(ptr)
16
17# Decorated export of a fastcall function
18 @ fastcall -arch=i386 @DecoratedFastcallFunc1@4(ptr)
19
20# Normal export of data
21 @ extern DataItem1
22 @ extern DataItem2
23
24