xref: /reactos/dll/win32/msvfw32/msvideo.spec (revision c2c66aff)
1#1 pascal WEP(word)
22 pascal VideoForWindowsVersion() VideoForWindowsVersion
33 pascal DllEntryPoint(long word word word long word) VIDEO_LibMain
420 stub VIDEOGETNUMDEVS
521 stub VIDEOGETERRORTEXT
622 pascal VideoCapDriverDescAndVer(word ptr word ptr word) VideoCapDriverDescAndVer16
728 stub VIDEOOPEN
829 stub VIDEOCLOSE
930 stub VIDEODIALOG
1031 stub VIDEOFRAME
1132 stub VIDEOCONFIGURE
1233 stub VIDEOCONFIGURESTORAGE
1334 stub VIDEOGETCHANNELCAPS
1435 stub VIDEOUPDATE
1540 stub VIDEOSTREAMADDBUFFER
1641 stub VIDEOSTREAMFINI
1742 stub VIDEOSTREAMGETERROR
1843 stub VIDEOSTREAMGETPOSITION
1944 stub VIDEOSTREAMINIT
2046 stub VIDEOSTREAMPREPAREHEADER
2147 stub VIDEOSTREAMRESET
2249 stub VIDEOSTREAMSTART
2350 stub VIDEOSTREAMSTOP
2451 stub VIDEOSTREAMUNPREPAREHEADER
2552 stub VIDEOSTREAMALLOCHDRANDBUFFER
2653 stub VIDEOSTREAMFREEHDRANDBUFFER
2760 stub VIDEOMESSAGE
28102 pascal -ret16 DrawDibOpen() DrawDibOpen16
29103 pascal -ret16 DrawDibClose(word) DrawDibClose16
30104 pascal -ret16 DrawDibBegin(word word s_word s_word ptr s_word s_word word) DrawDibBegin16
31105 pascal -ret16 DrawDibEnd(word) DrawDibEnd16
32106 pascal -ret16 DrawDibDraw(word word s_word s_word s_word s_word ptr ptr s_word s_word s_word s_word word) DrawDibDraw16
33108 pascal -ret16 DrawDibGetPalette(word) DrawDibGetPalette16
34110 pascal -ret16 DrawDibSetPalette(word word) DrawDibSetPalette16
35111 stub DRAWDIBCHANGEPALETTE
36112 pascal -ret16 DrawDibRealize(word word word) DrawDibRealize16
37113 stub DRAWDIBTIME
38114 stub DRAWDIBPROFILEDISPLAY
39115 stub STRETCHDIB
40118 pascal -ret16 DrawDibStart(word long) DrawDibStart16
41119 pascal -ret16 DrawDibStop(word) DrawDibStop16
42120 stub DRAWDIBGETBUFFER
43200 pascal -ret16 ICInfo(long long segptr) ICInfo16
44201 stub ICINSTALL
45202 stub ICREMOVE
46203 pascal -ret16 ICOpen(long long word) ICOpen16
47204 pascal ICClose(word) ICClose16
48205 pascal ICSendMessage(word word long long) ICSendMessage16
49206 pascal -ret16 ICOpenFunction(long long word segptr) ICOpenFunction16
50207 varargs _ICMessage(word word word) ICMessage16
51212 pascal ICGetInfo(word segptr long) ICGetInfo16
52213 pascal -ret16 ICLocate(long long ptr ptr word) ICLocate16
53224 cdecl _ICCompress(word long segptr segptr segptr segptr segptr segptr long long long segptr segptr) ICCompress16
54230 cdecl _ICDecompress(word long segptr segptr segptr segptr) ICDecompress16
55232 cdecl _ICDrawBegin(word long word word word s_word s_word s_word s_word segptr s_word s_word s_word s_word long long) ICDrawBegin16
56234 cdecl _ICDraw(word long segptr segptr long long) ICDraw16
57239 pascal -ret16 ICGetDisplayFormat(word ptr ptr s_word s_word s_word) ICGetDisplayFormat16
58240 stub ICIMAGECOMPRESS
59241 stub ICIMAGEDECOMPRESS
60242 stub ICCOMPRESSORCHOOSE
61243 stub ICCOMPRESSORFREE
62244 stub ICSEQCOMPRESSFRAMESTART
63245 stub ICSEQCOMPRESSFRAMEEND
64246 stub ICSEQCOMPRESSFRAME
65250 stub _MCIWNDCREATE
66251 stub _MCIWNDREGISTERCLASS
67252 stub GETOPENFILENAMEPREVIEW
68253 stub GETSAVEFILENAMEPREVIEW
69