xref: /reactos/subsystems/csr/csrsrv/csrsrv.spec (revision d2aeaba5)
1@ stdcall CsrAddStaticServerThread(ptr ptr long)
2@ stdcall CsrCallServerFromServer(ptr ptr)
3@ stdcall CsrConnectToUser()
4@ stdcall CsrCreateProcess(ptr ptr ptr ptr long ptr)
5@ stdcall CsrCreateRemoteThread(ptr ptr)
6@ stdcall CsrCreateThread(ptr ptr ptr long)
7@ stdcall CsrCreateWait(ptr ptr ptr ptr ptr)
8@ stdcall CsrDebugProcess(ptr)
9@ stdcall CsrDebugProcessStop(ptr)
10@ stdcall CsrDereferenceProcess(ptr)
11@ stdcall CsrDereferenceThread(ptr)
12@ stdcall CsrDereferenceWait(ptr)
13@ stdcall CsrDestroyProcess(ptr long)
14@ stdcall CsrDestroyThread(ptr)
15@ stdcall CsrExecServerThread(ptr long)
16@ stdcall CsrGetProcessLuid(ptr ptr)
17@ stdcall CsrImpersonateClient(ptr)
18@ stdcall CsrLockProcessByClientId(ptr ptr)
19@ stdcall CsrLockThreadByClientId(ptr ptr)
20@ stdcall CsrMoveSatisfiedWait(ptr ptr)
21@ stdcall CsrNotifyWait(ptr long ptr ptr)
22@ stdcall CsrPopulateDosDevices()
23@ stdcall CsrQueryApiPort()
24@ stdcall CsrReferenceThread(ptr)
25@ stdcall CsrRevertToSelf()
26@ stdcall CsrServerInitialization(long ptr)
27@ stdcall CsrSetBackgroundPriority(ptr)
28@ stdcall CsrSetCallingSpooler(long)
29@ stdcall CsrSetForegroundPriority(ptr)
30@ stdcall CsrShutdownProcesses(ptr long)
31@ stdcall CsrUnhandledExceptionFilter(ptr)
32@ stdcall CsrUnlockProcess(ptr)
33@ stdcall CsrUnlockThread(ptr)
34@ stdcall CsrValidateMessageBuffer(ptr ptr long long)
35@ stdcall CsrValidateMessageString(ptr ptr)
36